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Article ID2
Created On6/3/2008
Modified6/3/2008

Unable to synchronise IMAP folders

Symptom:
An error occurs when trying to synchronise e-mail using Microsoft Outlook or Microsoft Outlook Express, when e-mail account is setup to use IMAP.

When synchronising e-mail, clicking the Send/Receive button will show a message "Send/Receive Error - click here" in the status bar, clicking the message will display a detailed error message as follows:

Task 'Synchronizing subscribed folders for YOUR E-MAIL ADDRESS
' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for YOUR E-MAIL ADDRESS. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Cause:
The IMAP service for SmarterMail has failed. Unless accompanied by other messages this will not affect webmail, POP3 (alternative to IMAP), or SMTP (outgoing e-mail). The failure of this service could be for any number of reasons including, but not limited to:

  • DoS (Denial Of Service) Attack
  • Software failure

Resolution:
To resolve this issue, please raise a ticket with the support team by clicking here or sending an e-mail to support@mydigitalmedia.co.uk

Products affected:
Microsoft Outlook 2000
Microsoft Outlook XP
Microsoft Outlook 2003
Microsoft Outlook 2007
Microsoft Outlook Express
Windows Mail